Fallout4 Mod データベース

 Fallout 4 High Heels System [その他] ID:39850 Adult-Only Author:PK0 2020-10-31 06:07 Version:1.7.0

RATE: =193 G=3 [DOWNLOAD SITE]
TAG: [] [ハイヒール] [F4se] [HHS]
Fallout 4 High Heels System Title画像

Fallout 4 High Heels System

ゲームファイルに改変を加えずに、ハイヒールシステムを追加するMODです。
ハイヒールを追加するMODの前提MODになるそうです。

〇前提MOD
・F4SE
Skeletal Adjustments for CBBE - Knee Fix - Legs for Days - 3BBB
Tutorial How to Use PK0 Fallout 4 High Heel System
ZaZ -Extended-Skeleton (ZeX)
Mod Configuration Menuこれはお好みで)
  • Fallout 4 High Heels System画像1
  • Fallout 4 High Heels System画像2
Fallout4 Nexus, PK0. 31 Oct 2020. Fallout 4 High Heels System. 5 Jul 2019 <https://www.nexusmods.com/fallout4/mods/39850>.
2020-10-30 10:58:05 [編集する] [差分] [日本語化UP]

上記説明は古い又は異なる場合があります。導入の際はDescriptionを確認の上、自己責任でお願いします。
説明はどなたでも編集する事が可能です、古い又は異なる場合は編集にご協力をお願いします。
Adult-OnlyのMODはNEXUSのAdult contentを許可する事で表示されます。

To users except in Japan
コメントコメントだけでも投稿できます。気に入ったMODはNEXUSでもENDORSEしましょう。
[Spoiler]テキスト[/Spoiler]とする事で隠しテキスト、#や>>後、半角数字でアンカーを使用可。
-
  • File (3MB以下) ZIP,RAR,7z,LZH
  • Version
  • Del Key (削除用)
  • Support Tool

▼ コメントは任意で入力して下さい(入力するとアンカーが付きます)

  • Name0/8
  • Comment0/1000
  • MOD評価
  • 書込
 
▼ Version : 1.5.0
#13
名無し
#12です。
2BRaceに変更したらHHSの対応スケルトンと認識されなくなった
感じです。   ID:U0Y2NhMj Day:0 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#12
名無しGood!
#9
うちは自キャラを2BキュリーをA2に変えたらHHSが動作しなくなった。
CBBEなんだけどそう認識されてないみたい。
で、Data\MCM\Config\FO4HHSにあるsettings.iniの一番最後に
,2BRace を追加したらHHSが動作するようになりました。
参考になるか分からないけど・・・   ID:U0Y2NhMj Day:0 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#11
名無し
HSSが対応してないスケルトンは
nifskopeでスケルトン開いて「COM」のノードに親ノード付けて
(COMを右クック→Node→Attach parent Node→NiNode)
それを「COM_Override」って名前にすればHSSが働くようになる   ID:NmNDY3Nm Day:1564 Good:2 Bad:0
  • Good
  • Bad
  • 39850
 
▼ Version : 1.4beta5
#10
名無し
#9
普通は個々のハイヒールMODにそのtxtファイルが付いていて、
MOD導入時点で適切な場所にtxtも置かれる。
自分でそのtxtファイルを用意する必要はない。
必要がある場合は、個々のハイヒールMODの関連ページに情報があると思うのでそっちで探す事。


別の原因としては、このMODが要求してるスケルトンをかさ上げしたい人物が使っている必要がある。
ただ導入してるだけではダメ。
うちの環境だと主人公はうまく動くけど、コンパニオンMODのシャルロットちゃんはダメ。
普通は誰がやっても同じになるはず・・・   ID:U1NmE1NT Day:1297 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#9
名無し
このModは、このModに対応した服装modのnifがあるフォルダにそのnifと同名のtxtに「High=任意の数字」を書き込んだ物を置く。または、「.../Fallout4/Data/F4SE/Plugins」にHHSというフォルダを作成し、そこに、上記のようなtxtを置く。という使用方法であっているでしょうか?

マニュアルを見たり、いろいろやってみたのですが、Modがうまく適応されず、どうしても足が地面に埋まってしまいます。   ID:FjNWQwMW Day:2 Good:0 Bad:0
  • Good
  • Bad
  • 39850
 
▼ Version : 1.4beta3
#8
名無し
#7 新しいModだと古いバージョンに非対応というものはたくさんあります。

残念ながら待ってても古いバージョンに対応してくれる可能性はかなり低いと思いますよ…。日本語版出てから英語版対応のF4SEは20回くらいバージョンアップしてますからねw

自分が新しいMod上げたら、過去の20バージョンに対応してくれとか言われたらいやでしょう。   ID:RlZDQwOD Day:3 Good:4 Bad:0
  • Good
  • Bad
  • 39850
#7
名無し
そうかな?大量にmod入れまくってるけど、バージョン云々で
駄目なのこれが初めてだよ。とにかく対応バージョンを作ってくれるまで耐えるわ   ID:UxMDQ1Nj Day:0 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#6
名無し
#5
そんなの他にもたくさんあるよ。というか、本体が日本語版だとMODは使えないと思っていた方がいいくらい。F4SEの使用にかぎらず、単なる武器追加系でも不具合出ることがあるし。   ID:lmNzA2ZW Day:357 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#5
名無し
これmodが海外版F4SEのバージョンにしか対応してないから、遅れたバージョンの日本版F4SE(1.9.4)使ってる人導入できないやん。   ID:UxMDQ1Nj Day:24 Good:0 Bad:0
  • Good
  • Bad
  • 39850
 
▼ Version : 1.4beta1
#4
名無しGood!
対応装備と合わせて入れてみたけど特に設定とかなしに外見に反映されるね。
あとは対応装備が増えてくれるといいのだけどなー。   ID:I2MWU3NT Day:0 Good:0 Bad:0
  • Good
  • Bad
  • 39850
 
▼ Version : 1.3
#3
名無し
NMMでインストールしてtxtも作ったけどやっぱかかと埋まるな。
うぐぐ、せっかくシステムがついに来たっていうのに   ID:NlNmFmYj Day:290 Good:0 Bad:0
  • Good
  • Bad
  • 39850
 
▼ Version : 1.0
#2
名無しGood!
GRIM ZeroTwoにハイヒールシステムがないと書いたけどこれが来たことで浮かす必要なくなったかも   ID:Q0ZmQxNG Day:0 Good:0 Bad:0
  • Good
  • Bad
  • 39850
#1
名無し
これいいねえ   ID:dlODY4YW Day:148 Good:0 Bad:0
  • Good
  • Bad
  • 39850

Real Time Information!CLOSE
1623862507 1623867099 1623920407 none none
39850
▲ OPEN COMMENT